<!DOCTYPE html>
<html class="avada-html-layout-boxed" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Chemical tossed from above on teens at NY party; 10 treated - KID Newsradio</title>

<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.kidnewsradio.com/chemical-tossed-from-above-on-teens-at-ny-party-10-treated/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chemical tossed from above on teens at NY party; 10 treated - KID Newsradio" />
<meta property="og:description" content="NEW YORK &ndash; Police say 10 teenagers who went to a party in a New York City public housing complex ended up at hospitals after someone tossed a caustic substance &hellip;" />
<meta property="og:url" content="http://www.kidnewsradio.com/chemical-tossed-from-above-on-teens-at-ny-party-10-treated/" />
<meta property="og:site_name" content="KID Newsradio" />
<meta property="article:section" content="National News" />
<meta property="article:published_time" content="2019-05-06T02:08:31+00:00" />
<meta property="article:modified_time" content="2019-05-06T02:31:39+00:00" />
<meta property="og:updated_time" content="2019-05-06T02:31:39+00:00" />
<meta property="og:image" content="http://www.kidnewsradio.com/wp-content/uploads/2019/05/og-fox-news-83-1.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="NEW YORK &ndash; Police say 10 teenagers who went to a party in a New York City public housing complex ended up at hospitals after someone tossed a caustic substance [&hellip;]" />
<meta name="twitter:title" content="Chemical tossed from above on teens at NY party; 10 treated - KID Newsradio" />
<meta name="twitter:image" content="http://www.kidnewsradio.com/wp-content/uploads/2019/05/og-fox-news-83-1.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.kidnewsradio.com/#website","url":"http://www.kidnewsradio.com/","name":"KID Newsradio","publisher":{"@id":"http://www.kidnewsradio.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.kidnewsradio.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://www.kidnewsradio.com/chemical-tossed-from-above-on-teens-at-ny-party-10-treated/#webpage","url":"http://www.kidnewsradio.com/chemical-tossed-from-above-on-teens-at-ny-party-10-treated/","inLanguage":"en-US","name":"Chemical tossed from above on teens at NY party; 10 treated - KID Newsradio","isPartOf":{"@id":"http://www.kidnewsradio.com/#website"},"image":{"@type":"ImageObject","@id":"http://www.kidnewsradio.com/chemical-tossed-from-above-on-teens-at-ny-party-10-treated/#primaryimage","url":"http://www.kidnewsradio.com/wp-content/uploads/2019/05/og-fox-news-83-1.png","caption":""},"primaryImageOfPage":{"@id":"http://www.kidnewsradio.com/chemical-tossed-from-above-on-teens-at-ny-party-10-treated/#primaryimage"},"datePublished":"2019-05-06T02:08:31+00:00","dateModified":"2019-05-06T02:31:39+00:00"},{"@type":"Article","@id":"http://www.kidnewsradio.com/chemical-tossed-from-above-on-teens-at-ny-party-10-treated/#article","isPartOf":{"@id":"http://www.kidnewsradio.com/chemical-tossed-from-above-on-teens-at-ny-party-10-treated/#webpage"},"author":{"@id":"http://www.kidnewsradio.com/author/kidnewsradio/#author","name":"KID Newsradio"},"publisher":{"@id":"http://www.kidnewsradio.com/#organization"},"headline":"Chemical tossed from above on teens at NY party; 10 treated","datePublished":"2019-05-06T02:08:31+00:00","dateModified":"2019-05-06T02:31:39+00:00","commentCount":0,"mainEntityOfPage":"http://www.kidnewsradio.com/chemical-tossed-from-above-on-teens-at-ny-party-10-treated/#webpage","image":{"@id":"http://www.kidnewsradio.com/chemical-tossed-from-above-on-teens-at-ny-party-10-treated/#primaryimage"},"articleSection":"National News"},{"@type":"Person","@id":"http://www.kidnewsradio.com/author/kidnewsradio/#author","name":"KID Newsradio","image":{"@type":"ImageObject","@id":"http://www.kidnewsradio.com/#personlogo","url":"http://1.gravatar.com/avatar/ab70105fb711351a4028518bfe9d52b6?s=96&d=mm&r=g","caption":"KID Newsradio"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KID Newsradio &raquo; Feed" href="http://www.kidnewsradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KID Newsradio &raquo; Comments Feed" href="http://www.kidnewsradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KID Newsradio &raquo; iCal Feed" href="http://www.kidnewsradio.com/events/?ical=1" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="KID Newsradio &raquo; Chemical tossed from above on teens at NY party; 10 treated Comments Feed" href="http://www.kidnewsradio.com/chemical-tossed-from-above-on-teens-at-ny-party-10-treated/feed/" />

		<meta property="og:title" content="Chemical tossed from above on teens at NY party; 10 treated"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="http://www.kidnewsradio.com/chemical-tossed-from-above-on-teens-at-ny-party-10-treated/"/>
		<meta property="og:site_name" content="KID Newsradio"/>
		<meta property="og:description" content="NEW YORK &ndash; Police say 10 teenagers who went to a party in a New York City public housing complex ended up at hospitals after someone tossed a caustic substance on them from above.
Authorities were investigating Sunday after the injuries Saturday night in a courtyard off Third Street in"/>

									<meta property="og:image" content="http://www.kidnewsradio.com/wp-content/uploads/2019/05/og-fox-news-83-1.png"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kidnewsradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='layerslider-css'  href='http://www.kidnewsradio.com/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.kidnewsradio.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='avada-stylesheet-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/style.min.css?ver=5.9' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.9' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='http://www.kidnewsradio.com/wp-content/uploads/fusion-styles/5b3a71cb7ab431d3f83cfc046e9a0b00.min.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.8.2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.8.2'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.8.2'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<meta name="generator" content="Powered by LayerSlider 6.8.2 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='http://www.kidnewsradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kidnewsradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kidnewsradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='http://www.kidnewsradio.com/?p=43424' />
<link rel="alternate" type="application/json+oembed" href="http://www.kidnewsradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kidnewsradio.com%2Fchemical-tossed-from-above-on-teens-at-ny-party-10-treated%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kidnewsradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kidnewsradio.com%2Fchemical-tossed-from-above-on-teens-at-ny-party-10-treated%2F&#038;format=xml" />

<!-- ADD TO HEADER - START -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/14214493/KID-AM_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1548357627781-0').addService(googletag.pubads());
    googletag.defineSlot('/14214493/KID-AM_TopRight_300x250', [300, 250], 'div-gpt-ad-1548357761961-0').addService(googletag.pubads());
    googletag.defineSlot('/14214493/KID-AM_BottomRight_300x250', [300, 250], 'div-gpt-ad-1548357598999-0').addService(googletag.pubads());
    googletag.defineSlot('/14214493/KID-AM_RoadReportSponsor', [300, 100], 'div-gpt-ad-1548357973943-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- ADD TO HEADER - END -->
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.kidnewsradio.com"><link rel="https://theeventscalendar.com/" href="http://www.kidnewsradio.com/wp-json/tribe/events/v1/" /><meta name="generator" content="Feed to Post 3.7.6" />
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	</head>

<body class="post-template-default single single-post postid-43424 single-format-standard tribe-no-js fusion-image-hovers fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-boxed-mode layout-boxed-mode-full fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
		
			<header class="fusion-header-wrapper fusion-header-shadow">
				<div class="fusion-header-v4 fusion-logo-left fusion-sticky-menu-1 fusion-sticky-logo-1 fusion-mobile-logo-1 fusion-sticky-menu-only fusion-header-menu-align-center fusion-mobile-menu-design-modern">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
							<div class="fusion-logo" data-margin-top="0px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="http://www.kidnewsradio.com/" >

						<!-- standard logo -->
			<img src="http://www.kidnewsradio.com/wp-content/uploads/2019/01/weblogo_small.png" srcset="http://www.kidnewsradio.com/wp-content/uploads/2019/01/weblogo_small.png 1x, http://www.kidnewsradio.com/wp-content/uploads/2019/01/weblogo_ret.png 2x" width="168" height="82" style="max-height:82px;height:auto;" alt="KID Newsradio Logo" data-retina_logo_url="http://www.kidnewsradio.com/wp-content/uploads/2019/01/weblogo_ret.png" class="fusion-standard-logo" />

											<!-- mobile logo -->
				<img src="http://www.kidnewsradio.com/wp-content/uploads/2019/01/weblogo_small.png" srcset="http://www.kidnewsradio.com/wp-content/uploads/2019/01/weblogo_small.png 1x, http://www.kidnewsradio.com/wp-content/uploads/2019/01/weblogo_ret.png 2x" width="168" height="82" style="max-height:82px;height:auto;" alt="KID Newsradio Logo" data-retina_logo_url="http://www.kidnewsradio.com/wp-content/uploads/2019/01/weblogo_ret.png" class="fusion-mobile-logo" />
			
											<!-- sticky header logo -->
				<img src="http://www.kidnewsradio.com/wp-content/uploads/2019/01/weblogo_small.png" srcset="http://www.kidnewsradio.com/wp-content/uploads/2019/01/weblogo_small.png 1x, http://www.kidnewsradio.com/wp-content/uploads/2019/01/weblogo_ret.png 2x" width="168" height="82" style="max-height:82px;height:auto;" alt="KID Newsradio Logo" data-retina_logo_url="http://www.kidnewsradio.com/wp-content/uploads/2019/01/weblogo_ret.png" class="fusion-sticky-logo" />
					</a>
		
<div class="fusion-header-content-3-wrapper">
			<h3 class="fusion-header-tagline">
			<div class="alignright"><div class="fusion-social-links"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#c02331;" aria-label="fusion-facebook" target="_blank" rel="noopener noreferrer" href="http://facebook.com/kidnewsradio" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"></a><a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#c02331;" aria-label="fusion-instagram" target="_blank" rel="noopener noreferrer" href="http://instagram.com/kidnewsradio" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="Instagram"></a><a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#c02331;" aria-label="fusion-twitter" target="_blank" rel="noopener noreferrer" href="http://twitter.com/kidnewsradio" data-placement="bottom" data-title="Twitter" data-toggle="tooltip" title="Twitter"></a><a class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#c02331;" aria-label="fusion-youtube" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UCYfLTtj7KeqMqO4DJWfEZMg" data-placement="bottom" data-title="YouTube" data-toggle="tooltip" title="YouTube"></a></div></div></div></div>		</h3>
	</div>
</div>
								<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
					<a href="#" class="fusion-icon fusion-icon-search" aria-label="Toggle mobile search"></a>
		
		
			</div>
				
					</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-classic-main" class="fusion-menu"><li  id="menu-item-11797"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11797"  data-item-id="11797"><a  href="http://www.kidnewsradio.com/" class="fusion-background-highlight"><span class="menu-text">Home</span></a></li><li  id="menu-item-11806"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11806"  data-item-id="11806"><a  href="http://streamdb4web.securenetsystems.net/cirrusencore/KIDAM" class="fusion-background-highlight"><span class="menu-text">Listen Live</span></a></li><li  id="menu-item-13015"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13015"  data-item-id="13015"><a  href="http://www.kidnewsradio.com/show-schedule/" class="fusion-background-highlight"><span class="menu-text">Shows</span></a></li><li  id="menu-item-13016"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13016"  data-item-id="13016"><a  href="http://www.kidnewsradio.com/category/regional-news/" class="fusion-background-highlight"><span class="menu-text">Regional News</span></a></li><li  id="menu-item-24006"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24006"  data-item-id="24006"><a  href="http://www.kidnewsradio.com/contactus/" class="fusion-background-highlight"><span class="menu-text">Contact Us</span></a></li><li  id="menu-item-11805"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11805"  data-item-id="11805"><a  href="http://richbroadcasting.com/site/advertise-with-rich-broadcasting/" class="fusion-background-highlight"><span class="menu-text">Advertise On KID</span></a></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul id="menu-main-menu-1" class="fusion-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11797"  data-item-id="11797"><a  href="http://www.kidnewsradio.com/" class="fusion-background-highlight"><span class="menu-text">Home</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11806"  data-item-id="11806"><a  href="http://streamdb4web.securenetsystems.net/cirrusencore/KIDAM" class="fusion-background-highlight"><span class="menu-text">Listen Live</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13015"  data-item-id="13015"><a  href="http://www.kidnewsradio.com/show-schedule/" class="fusion-background-highlight"><span class="menu-text">Shows</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13016"  data-item-id="13016"><a  href="http://www.kidnewsradio.com/category/regional-news/" class="fusion-background-highlight"><span class="menu-text">Regional News</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24006"  data-item-id="24006"><a  href="http://www.kidnewsradio.com/contactus/" class="fusion-background-highlight"><span class="menu-text">Contact Us</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11805"  data-item-id="11805"><a  href="http://richbroadcasting.com/site/advertise-with-rich-broadcasting/" class="fusion-background-highlight"><span class="menu-text">Advertise On KID</span></a></li></ul></nav>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

	<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left fusion-mobile-sticky-nav-holder" aria-label="Main Menu Mobile Sticky"></nav>
			
<div class="fusion-clearfix"></div>
<div class="fusion-mobile-menu-search">
	<form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="http://www.kidnewsradio.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label><span class="screen-reader-text">Search for:</span>
									<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
							</label>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
					</div>
	</div>
	</form>
</div>
		</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		
		<div id="sliders-container">
					</div>
				
		
									
				<main id="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="width: 100%;">
		
					<article id="post-43424" class="post post-43424 type-post status-publish format-standard has-post-thumbnail hentry category-national-news">
										<span class="entry-title" style="display: none;">Chemical tossed from above on teens at NY party; 10 treated</span>
			
										
						<div class="post-content">
				<div><img src="http://www.kidnewsradio.com/wp-content/uploads/2019/05/og-fox-news-83.png" class="ff-og-image-inserted" /></div>
<p class="speakable"><span class="dateline">NEW YORK &ndash;</span> Police say 10 teenagers who went to a party in a New York City public housing complex ended up at hospitals after someone tossed a caustic substance on them from above.</p>
<p class="speakable">Authorities were investigating Sunday after the injuries Saturday night in a courtyard off Third Street in Manhattan&#8217;s East Village.</p>
<p>The victims range in age from 15 to 18 and reported burns or irritation to their skin. Police don&#8217;t yet know where the substance &mdash; possibly drain cleaner or something similar &mdash; was thrown from.</p>
<p>Valerie Vail told The New York Times that her daughter suffered coin-sized burns on her back, chest and arms. Her daughter is a high-school sophomore.</p>
<p>The newspaper says residents had called police to complain about noise from the large party.</p>
							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="http://www.kidnewsradio.com/author/kidnewsradio/" title="Posts by KID Newsradio" rel="author">KID Newsradio</a></span></span><span class="fusion-inline-sep">|</span><span class="updated rich-snippet-hidden">2019-05-05T20:31:39-06:00</span><span>May 5th, 2019</span><span class="fusion-inline-sep">|</span><a href="http://www.kidnewsradio.com/category/national-news/" rel="category tag">National News</a><span class="fusion-inline-sep">|</span></div></div>													<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.kidnewsradio.com%2Fchemical-tossed-from-above-on-teens-at-ny-party-10-treated%2F&amp;t=Chemical%20tossed%20from%20above%20on%20teens%20at%20NY%20party%3B%2010%20treated" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/share?text=Chemical%20tossed%20from%20above%20on%20teens%20at%20NY%20party%3B%2010%20treated&amp;url=http%3A%2F%2Fwww.kidnewsradio.com%2Fchemical-tossed-from-above-on-teens-at-ny-party-10-treated%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.kidnewsradio.com/chemical-tossed-from-above-on-teens-at-ny-party-10-treated/&amp;title=Chemical%20tossed%20from%20above%20on%20teens%20at%20NY%20party%3B%2010%20treated&amp;summary=NEW%20YORK%20%E2%80%93%20Police%20say%2010%20teenagers%20who%20went%20to%20a%20party%20in%20a%20New%20York%20City%20public%20housing%20complex%20ended%20up%20at%20hospitals%20after%20someone%20tossed%20a%20caustic%20substance%20on%20them%20from%20above.%0AAuthorities%20were%20investigating%20Sunday%20after%20the%20injuries%20Saturday%20night%20in%20a" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#bebdbd;" href="http://reddit.com/submit?url=http://www.kidnewsradio.com/chemical-tossed-from-above-on-teens-at-ny-party-10-treated/&amp;title=Chemical%20tossed%20from%20above%20on%20teens%20at%20NY%20party%3B%2010%20treated" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-whatsapp fusion-icon-whatsapp" style="color:#bebdbd;" href="https://api.whatsapp.com/send?text=http%3A%2F%2Fwww.kidnewsradio.com%2Fchemical-tossed-from-above-on-teens-at-ny-party-10-treated%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Whatsapp" data-toggle="tooltip" title="Whatsapp"><span class="screen-reader-text">Whatsapp</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#bebdbd;" href="https://plus.google.com/share?url=http://www.kidnewsradio.com/chemical-tossed-from-above-on-teens-at-ny-party-10-treated/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#bebdbd;" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.kidnewsradio.com%2Fchemical-tossed-from-above-on-teens-at-ny-party-10-treated%2F&amp;name=Chemical%20tossed%20from%20above%20on%20teens%20at%20NY%20party%3B%2010%20treated&amp;description=NEW%20YORK%20%26ndash%3B%20Police%20say%2010%20teenagers%20who%20went%20to%20a%20party%20in%20a%20New%20York%20City%20public%20housing%20complex%20ended%20up%20at%20hospitals%20after%20someone%20tossed%20a%20caustic%20substance%20on%20them%20from%20above.%0AAuthorities%20were%20investigating%20Sunday%20after%20the%20injuries%20Saturday%20night%20in%20a%20courtyard%20off%20Third%20Street%20in" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.kidnewsradio.com%2Fchemical-tossed-from-above-on-teens-at-ny-party-10-treated%2F&amp;description=NEW%20YORK%20%26ndash%3B%20Police%20say%2010%20teenagers%20who%20went%20to%20a%20party%20in%20a%20New%20York%20City%20public%20housing%20complex%20ended%20up%20at%20hospitals%20after%20someone%20tossed%20a%20caustic%20substance%20on%20them%20from%20above.%0AAuthorities%20were%20investigating%20Sunday%20after%20the%20injuries%20Saturday%20night%20in%20a%20courtyard%20off%20Third%20Street%20in&amp;media=http%3A%2F%2Fwww.kidnewsradio.com%2Fwp-content%2Fuploads%2F2019%2F05%2Fog-fox-news-83-1.png" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#bebdbd;" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.kidnewsradio.com%2Fchemical-tossed-from-above-on-teens-at-ny-party-10-treated%2F&amp;title=Chemical%20tossed%20from%20above%20on%20teens%20at%20NY%20party%3B%2010%20treated&amp;description=NEW%20YORK%20%26ndash%3B%20Police%20say%2010%20teenagers%20who%20went%20to%20a%20party%20in%20a%20New%20York%20City%20public%20housing%20complex%20ended%20up%20at%20hospitals%20after%20someone%20tossed%20a%20caustic%20substance%20on%20them%20from%20above.%0AAuthorities%20were%20investigating%20Sunday%20after%20the%20injuries%20Saturday%20night%20in%20a%20courtyard%20off%20Third%20Street%20in" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#bebdbd;" href="mailto:?subject=Chemical%20tossed%20from%20above%20on%20teens%20at%20NY%20party%3B%2010%20treated&amp;body=http://www.kidnewsradio.com/chemical-tossed-from-above-on-teens-at-ny-party-10-treated/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													
																	</article>
		</section>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
						
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-3 fusion-widget-area">
				
																									<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
							<section id="nav_menu-2" class="fusion-footer-widget-column widget widget_nav_menu"><h4 class="widget-title">Our Stations</h4><div class="menu-our-stations-container"><ul id="menu-our-stations" class="menu"><li id="menu-item-12012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12012"><a href="http://kidnewsradio.com">KID Newsradio</a></li>
<li id="menu-item-12013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12013"><a href="http://star98radio.com">Star 98</a></li>
<li id="menu-item-12014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12014"><a href="http://classicrockidaho.com">Classic Rock 94.9 &#038; 104.5</a></li>
<li id="menu-item-12015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12015"><a href="http://wolfidaho.com">96.1 &#038; 102.1 The Wolf</a></li>
</ul></div><div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
							<section id="nav_menu-3" class="fusion-footer-widget-column widget widget_nav_menu"><h4 class="widget-title">Links</h4><div class="menu-links-container"><ul id="menu-links" class="menu"><li id="menu-item-12016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12016"><a href="http://foxnews.com/">FOX News</a></li>
<li id="menu-item-12017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12017"><a href="http://cnn.com/">CNN</a></li>
<li id="menu-item-12018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12018"><a href="http://msnbc.com/">MSNBC</a></li>
<li id="menu-item-12019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12019"><a href="http://theblaze.com/">The Blaze</a></li>
</ul></div><div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-4 col-md-4 col-sm-4">
							<section id="custom_html-2" class="widget_text fusion-footer-widget-column widget widget_custom_html"><div class="textwidget custom-html-widget"><center><br><br><br><a href="http://richbroadcasting.com" target="_blank"><img src="http://star98radio.com/wp-content/uploads/2017/08/footer_richlogo2.png"></a></center></div><div style="clear:both;"></div></section>																					</div>
																																				
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		Copyright © 2019 Rich Broadcasting | <a href="http://kidnewsradio.com/privacy-policy/" target="_self">Privacy Policy</a> | <a href="http://www.richbroadcasting.com/press/EEO_REPORT.pdf" target="_blank">EEO</a> | <a href="http://richbroadcasting.com/site/wp-content/uploads/2017/04/Outreach-Authorization-Form.pdf" target=_blank">Outreach</a> | <a href="http://richbroadcasting.com/site/advertise-with-rich-broadcasting/" target="_blank">Advertise</a> | <a href="http://star98radio.com/wp-content/uploads/2015/11/Rich-Broadcasting-General-Contest-Rules.pdf" target="_blank">Contest Rules</a> | Public File <a href="https://publicfiles.fcc.gov/am-profile/kid" target="_blank">KID-AM</a> <a href="https://publicfiles.fcc.gov/fm-profile/kidj" target="_blank">KIDJ-FM</a> <a href="https://publicfiles.fcc.gov/fm-profile/kidg" target="_blank">KIDG-FM</a>	</div>
</div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->

									</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
						<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'http://www.kidnewsradio.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"c6d3fc86a8","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.kidnewsradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.9","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"Normal"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"http:\/\/www.kidnewsradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-vertical-menu-widget.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.9.0'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"load_more_button","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_layout":"v4","header_sticky":"1","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"800","header_sticky_mobile":"0","header_sticky_tablet":"0","mobile_menu_design":"modern","sticky_header_shrinkage":"0","nav_height":"40","nav_highlight_border":"0","nav_highlight_style":"background","logo_margin_top":"0px","logo_margin_bottom":"0px","layout_mode":"boxed","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"header_position":"Top","logo_alignment":"Left","header_sticky":"1","header_sticky_mobile":"0","header_sticky_tablet":"0","side_header_break_point":"800","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open Sub Menu Of","mobile_submenu_close":"Close Sub Menu Of","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1100px","typography_responsive":"","typography_sensitivity":"0.6","typography_factor":"1.5","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=5.9'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=5.9'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=5.9'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=5.9'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v4","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"0","sticky_header_shrinkage":"0","nav_height":"40","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=5.9'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=5.9'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop_mobile":"0","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=5.9'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaRevVars = {"avada_rev_styles":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-rev-styles.js?ver=5.9'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js?ver=5.9'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-gravity-forms.js?ver=5.9'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=5.9'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-events.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"800","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"Top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1'></script>
<script type='text/javascript' src='http://www.kidnewsradio.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
	</body>
</html>
