<!DOCTYPE html>
<html class="avada-html-layout-boxed avada-html-header-position-top avada-html-layout-framed" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Day drinking is up around Bonneville County - KID Newsradio</title>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.kidnewsradio.com/day-drinking-is-up-around-bonneville-county/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Day drinking is up around Bonneville County - KID Newsradio" />
<meta property="og:description" content="News IDAHO FALLS, Idaho (KIFI/KIDK)- Day drinking seems to be &hellip;" />
<meta property="og:url" content="/day-drinking-is-up-around-bonneville-county/" />
<meta property="og:site_name" content="KID Newsradio" />
<meta property="article:section" content="Regional News" />
<meta property="article:published_time" content="2020-04-11T02:33:02+00:00" />
<meta property="article:modified_time" content="2020-04-11T02:34:34+00:00" />
<meta property="og:updated_time" content="2020-04-11T02:34:34+00:00" />
<meta property="og:image" content="http://www.kidnewsradio.com/wp-content/uploads/2020/04/Alcohol-..jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="News IDAHO FALLS, Idaho (KIFI/KIDK)- Day drinking seems to be [&hellip;]" />
<meta name="twitter:title" content="Day drinking is up around Bonneville County - KID Newsradio" />
<meta name="twitter:image" content="http://www.kidnewsradio.com/wp-content/uploads/2020/04/Alcohol-..jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.kidnewsradio.com/#website","url":"http://www.kidnewsradio.com/","name":"KID Newsradio","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"http://www.kidnewsradio.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"/day-drinking-is-up-around-bonneville-county/#primaryimage","inLanguage":"en-US","url":"/wp-content/uploads/2020/04/Alcohol-..jpg","width":640,"height":360},{"@type":"WebPage","@id":"/day-drinking-is-up-around-bonneville-county/#webpage","url":"/day-drinking-is-up-around-bonneville-county/","name":"Day drinking is up around Bonneville County - KID Newsradio","isPartOf":{"@id":"http://www.kidnewsradio.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"/day-drinking-is-up-around-bonneville-county/#primaryimage"},"datePublished":"2020-04-11T02:33:02+00:00","dateModified":"2020-04-11T02:34:34+00:00","author":{"@id":"http://www.kidnewsradio.com/#/schema/person/419f4dd63df341a5e540ba98ac3d48ad"},"potentialAction":[{"@type":"ReadAction","target":["/day-drinking-is-up-around-bonneville-county/"]}]},{"@type":["Person"],"@id":"http://www.kidnewsradio.com/#/schema/person/419f4dd63df341a5e540ba98ac3d48ad","name":"KID Newsradio","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KID Newsradio &raquo; Feed" href="http://www.kidnewsradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KID Newsradio &raquo; Comments Feed" href="http://www.kidnewsradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KID Newsradio &raquo; iCal Feed" href="http://www.kidnewsradio.comevents/?ical=1" />
					<link rel="shortcut icon" href="/wp-content/uploads/2019/12/KIDFavicon.jpg" type="image/x-icon" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="KID Newsradio &raquo; Day drinking is up around Bonneville County Comments Feed" href="/day-drinking-is-up-around-bonneville-county/feed/" />

		<meta property="og:title" content="Day drinking is up around Bonneville County"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="/day-drinking-is-up-around-bonneville-county/"/>
		<meta property="og:site_name" content="KID Newsradio"/>
		<meta property="og:description" content="News
IDAHO FALLS, Idaho (KIFI/KIDK)- Day drinking seems to be the new fallout rom the stay-at-home order.
The Bonneville County Sheriff&#039;s office says alcohol related incidents are up.
That includes people drinking during the day.

It&#039;s not illegal, but it can lead to other serious problems.
&quot;We&#039;ve seen some increases in things like DUI during the daytime hours."/>

									<meta property="og:image" content="/wp-content/uploads/2020/04/Alcohol-..jpg"/>
							<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-23103335-19';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-23103335-19', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link   rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://www.kidnewsradio.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.5.1' type='text/css' media='all' />
<link   rel='stylesheet' id='tribe-tooltip-css'  href='http://www.kidnewsradio.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.5.1' type='text/css' media='all' />
<link   rel='stylesheet' id='avada-stylesheet-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/style.min.css?ver=6.2.2' type='text/css' media='all' />
<!--[if IE]>
<link   rel='stylesheet' id='avada-IE-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=6.2.2' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link   rel='stylesheet' id='fusion-dynamic-css-css'  href='http://www.kidnewsradio.com/wp-content/uploads/fusion-styles/85583f8623d7a5f4828221fe55da4da7.min.css?ver=2.2.2' type='text/css' media='all' />
<link   rel='stylesheet' id='avada-max-1c-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-1c.min.css?ver=6.2.2' type='text/css' media='only screen and (max-width: 640px)' />
<link   rel='stylesheet' id='avada-max-2c-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-2c.min.css?ver=6.2.2' type='text/css' media='only screen and (max-width: 712px)' />
<link   rel='stylesheet' id='avada-min-2c-max-3c-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/min-2c-max-3c.min.css?ver=6.2.2' type='text/css' media='only screen and (min-width: 712px) and (max-width: 784px)' />
<link   rel='stylesheet' id='avada-min-3c-max-4c-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/min-3c-max-4c.min.css?ver=6.2.2' type='text/css' media='only screen and (min-width: 784px) and (max-width: 856px)' />
<link   rel='stylesheet' id='avada-min-4c-max-5c-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/min-4c-max-5c.min.css?ver=6.2.2' type='text/css' media='only screen and (min-width: 856px) and (max-width: 928px)' />
<link   rel='stylesheet' id='avada-min-5c-max-6c-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/min-5c-max-6c.min.css?ver=6.2.2' type='text/css' media='only screen and (min-width: 928px) and (max-width: 1000px)' />
<link   rel='stylesheet' id='avada-min-shbp-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/min-shbp.min.css?ver=6.2.2' type='text/css' media='only screen and (min-width: 801px)' />
<link   rel='stylesheet' id='avada-max-shbp-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-shbp.min.css?ver=6.2.2' type='text/css' media='only screen and (max-width: 800px)' />
<link   rel='stylesheet' id='avada-max-sh-shbp-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-sh-shbp.min.css?ver=6.2.2' type='text/css' media='only screen and (max-width: 800px)' />
<link   rel='stylesheet' id='avada-min-768-max-1024-p-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/min-768-max-1024-p.min.css?ver=6.2.2' type='text/css' media='only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: portrait)' />
<link   rel='stylesheet' id='avada-min-768-max-1024-l-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/min-768-max-1024-l.min.css?ver=6.2.2' type='text/css' media='only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: landscape)' />
<link   rel='stylesheet' id='avada-max-sh-cbp-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-sh-cbp.min.css?ver=6.2.2' type='text/css' media='only screen and (max-width: 800px)' />
<link   rel='stylesheet' id='avada-max-sh-sbp-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-sh-sbp.min.css?ver=6.2.2' type='text/css' media='only screen and (max-width: 800px)' />
<link   rel='stylesheet' id='avada-max-sh-640-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-sh-640.min.css?ver=6.2.2' type='text/css' media='only screen and (max-width: 640px)' />
<link   rel='stylesheet' id='avada-max-shbp-18-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-shbp-18.min.css?ver=6.2.2' type='text/css' media='only screen and (max-width: 782px)' />
<link   rel='stylesheet' id='avada-max-shbp-32-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-shbp-32.min.css?ver=6.2.2' type='text/css' media='only screen and (max-width: 768px)' />
<link   rel='stylesheet' id='avada-min-sh-cbp-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/min-sh-cbp.min.css?ver=6.2.2' type='text/css' media='only screen and (min-width: 800px)' />
<link   rel='stylesheet' id='avada-max-640-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-640.min.css?ver=6.2.2' type='text/css' media='only screen and (max-device-width: 640px)' />
<link   rel='stylesheet' id='avada-max-main-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-main.min.css?ver=6.2.2' type='text/css' media='only screen and (max-width: 1000px)' />
<link   rel='stylesheet' id='avada-max-cbp-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-cbp.min.css?ver=6.2.2' type='text/css' media='only screen and (max-width: 800px)' />
<link   rel='stylesheet' id='avada-max-640-gravity-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-640-gravity.min.css?ver=6.2.2' type='text/css' media='only screen and (max-device-width: 640px)' />
<link   rel='stylesheet' id='avada-max-sh-cbp-gravity-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-sh-cbp-gravity.min.css?ver=6.2.2' type='text/css' media='only screen and (max-width: 800px)' />
<link   rel='stylesheet' id='avada-max-sh-cbp-cf7-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-sh-cbp-cf7.min.css?ver=6.2.2' type='text/css' media='only screen and (max-width: 800px)' />
<link   rel='stylesheet' id='avada-max-sh-cbp-eslider-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-sh-cbp-eslider.min.css?ver=6.2.2' type='text/css' media='only screen and (max-width: 800px)' />
<link   rel='stylesheet' id='avada-max-768-ec-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-768-ec.min.css?ver=6.2.2' type='text/css' media='only screen and (max-width: 768px)' />
<link   rel='stylesheet' id='avada-max-sh-cbp-ec-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-sh-cbp-ec.min.css?ver=6.2.2' type='text/css' media='only screen and (max-width: 800px)' />
<link   rel='stylesheet' id='fb-max-sh-cbp-css'  href='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/css/media/max-sh-cbp.min.css?ver=2.2.2' type='text/css' media='only screen and (max-width: 800px)' />
<link   rel='stylesheet' id='fb-min-768-max-1024-p-css'  href='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/css/media/min-768-max-1024-p.min.css?ver=2.2.2' type='text/css' media='only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: portrait)' />
<link   rel='stylesheet' id='fb-max-640-css'  href='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/css/media/max-640.min.css?ver=2.2.2' type='text/css' media='only screen and (max-device-width: 640px)' />
<link   rel='stylesheet' id='fb-max-1c-css'  href='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/css/media/max-1c.css?ver=2.2.2' type='text/css' media='only screen and (max-width: 640px)' />
<link   rel='stylesheet' id='fb-max-2c-css'  href='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/css/media/max-2c.css?ver=2.2.2' type='text/css' media='only screen and (max-width: 712px)' />
<link   rel='stylesheet' id='fb-min-2c-max-3c-css'  href='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/css/media/min-2c-max-3c.css?ver=2.2.2' type='text/css' media='only screen and (min-width: 712px) and (max-width: 784px)' />
<link   rel='stylesheet' id='fb-min-3c-max-4c-css'  href='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/css/media/min-3c-max-4c.css?ver=2.2.2' type='text/css' media='only screen and (min-width: 784px) and (max-width: 856px)' />
<link   rel='stylesheet' id='fb-min-4c-max-5c-css'  href='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/css/media/min-4c-max-5c.css?ver=2.2.2' type='text/css' media='only screen and (min-width: 856px) and (max-width: 928px)' />
<link   rel='stylesheet' id='fb-min-5c-max-6c-css'  href='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/css/media/min-5c-max-6c.css?ver=2.2.2' type='text/css' media='only screen and (min-width: 928px) and (max-width: 1000px)' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.kidnewsradio.com","hash_tracking":"false"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script  type='text/javascript' src='/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script  type='text/javascript' src='/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script   type='text/javascript' src='/wp-content/plugins/breaking-news-wp/js/marquee-scroll.js?ver=5.4'></script>
<script   type='text/javascript' src='/wp-content/plugins/breaking-news-wp/js/marquee-scroll-min.js?ver=5.4'></script>
<script   type='text/javascript' src='/wp-content/plugins/breaking-news-wp/js/jquery.marquee.min.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='http://www.kidnewsradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kidnewsradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kidnewsradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='http://www.kidnewsradio.com/?p=58189' />
<link rel="alternate" type="application/json+oembed" href="http://www.kidnewsradio.com/wp-json/oembed/1.0/embed?url=%2Fday-drinking-is-up-around-bonneville-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kidnewsradio.com/wp-json/oembed/1.0/embed?url=%2Fday-drinking-is-up-around-bonneville-county%2F&#038;format=xml" />

<!-- ADD TO HEADER - START -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/14214493/KID-AM_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1571090565262-0').addService(googletag.pubads());
    googletag.defineSlot('/14214493/KID-AM_TopRight_300x250', [300, 250], 'div-gpt-ad-1571091365531-0').addService(googletag.pubads());
    googletag.defineSlot('/14214493/KID-AM_BottomRight_300x250', [300, 250], 'div-gpt-ad-1571090978762-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-23103335-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-23103335-4');
</script>

<meta name="google-site-verification" content="PpU20PIR1s_C7vS9b3PQNY68CcTrb4LlajZVSAOB9e4" />
<!-- ADD TO HEADER - END -->

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-23103335-19', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('send', 'pageview');
		</script>

	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.kidnewsradio.com"><link rel="https://theeventscalendar.com/" href="http://www.kidnewsradio.com/wp-json/tribe/events/v1/" /><style type="text/css" id="css-fb-visibility">@media screen and (max-width: 625px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}}@media screen and (min-width: 626px) and (max-width: 801px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}}@media screen and (min-width: 802px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}}</style><meta name="generator" content="Feed to Post 3.12" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>
		
	</head>

<body class="post-template-default single single-post postid-58189 single-format-standard tribe-no-js fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-no fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-boxed-mode avada-has-boxed-modal-shadow- layout-scroll-offset-framed avada-has-zero-margin-offset-top fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v1 avada-responsive avada-footer-fx-none avada-menu-highlight-style-bottombar fusion-search-form-classic fusion-main-menu-search-overlay fusion-avatar-square avada-dropdown-styles avada-blog-layout-grid avada-blog-archive-layout-large avada-ec-not-100-width avada-ec-meta-layout-sidebar avada-header-shadow-yes avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mainmenu-dropdown-divider avada-has-mobile-menu-search avada-has-main-nav-search-icon avada-has-breadcrumb-mobile-hidden avada-has-titlebar-bar_and_content avada-has-pagination-width_height avada-flyout-menu-direction-fade avada-ec-views-v1" >
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="boxed-wrapper">
		<div class="fusion-sides-frame"></div>
		<div id="wrapper" class="fusion-wrapper">
			<div id="home" style="position:relative;top:-1px;"></div>
						
			
		<div id="sliders-container">
					</div>
				
			
			<header class="fusion-header-wrapper fusion-header-shadow">
				<div class="fusion-header-v1 fusion-logo-alignment fusion-logo-left fusion-sticky-menu-1 fusion-sticky-logo-1 fusion-mobile-logo-1  fusion-mobile-menu-design-modern">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
					<div class="fusion-logo" data-margin-top="3px" data-margin-bottom="3px" data-margin-left="3px" data-margin-right="3px">
			<a class="fusion-logo-link"  href="http://www.kidnewsradio.com" >

						<!-- standard logo -->
			<img src="/wp-content/uploads/2019/11/KIDLOGOSMALL.png" srcset="/wp-content/uploads/2019/11/KIDLOGOSMALL.png 1x, /wp-content/uploads/2019/10/weblogo_ret.png 2x" width="168" height="82" style="max-height:82px;height:auto;" alt="KID Newsradio Logo" data-retina_logo_url="/wp-content/uploads/2019/10/weblogo_ret.png" class="fusion-standard-logo" />

											<!-- mobile logo -->
				<img src="/wp-content/uploads/2019/10/weblogo_small.png" srcset="/wp-content/uploads/2019/10/weblogo_small.png 1x, /wp-content/uploads/2019/10/weblogo_ret.png 2x" width="168" height="82" style="max-height:82px;height:auto;" alt="KID Newsradio Logo" data-retina_logo_url="/wp-content/uploads/2019/10/weblogo_ret.png" class="fusion-mobile-logo" />
			
											<!-- sticky header logo -->
				<img src="/wp-content/uploads/2019/10/weblogo_small.png" srcset="/wp-content/uploads/2019/10/weblogo_small.png 1x, /wp-content/uploads/2019/10/weblogo_ret.png 2x" width="168" height="82" style="max-height:82px;height:auto;" alt="KID Newsradio Logo" data-retina_logo_url="/wp-content/uploads/2019/10/weblogo_ret.png" class="fusion-sticky-logo" />
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><div class="fusion-overlay-search">		<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="http://www.kidnewsradio.com">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label=""/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
		<div class="fusion-search-spacer"></div><a href="#" class="fusion-close-search"></a></div><ul id="menu-main-menu" class="fusion-menu"><li  id="menu-item-282"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-282"  data-item-id="282"><a  target="_blank" rel="noopener noreferrer" href="http://streamdb4web.securenetsystems.net/cirrusencore/KIDAM" class="fusion-bottombar-highlight"><span class="menu-text">Listen Live!</span></a></li><li  id="menu-item-317"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-317 fusion-dropdown-menu"  data-item-id="317"><a  href="/show-schedule/" class="fusion-bottombar-highlight"><span class="menu-text">Shows/Podcasts</span></a><ul class="sub-menu"><li  id="menu-item-8361"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8361 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://kidnewsradio.com/show-schedule/" class="fusion-bottombar-highlight"><span>Station Schedule/Personalities</span></a></li><li  id="menu-item-8360"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8360 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://kidnewsradio.com/neal-larson-show-podcast/" class="fusion-bottombar-highlight"><span>The Neal Larson Show Podcast</span></a></li></ul></li><li  id="menu-item-7985"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7985 fusion-dropdown-menu"  data-item-id="7985"><a  href="/road-conditions-highway-cams/" class="fusion-bottombar-highlight"><span class="menu-text">ROAD CONDITIONS</span></a><ul class="sub-menu"><li  id="menu-item-7984"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7984 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="https://ow.511.idaho.gov/" class="fusion-bottombar-highlight"><span>Idaho</span></a></li><li  id="menu-item-7986"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7986 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://udottraffic.utah.gov/" class="fusion-bottombar-highlight"><span>Utah</span></a></li><li  id="menu-item-7987"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7987 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="https://roadreport.mdt.mt.gov/travinfomobile/" class="fusion-bottombar-highlight"><span>Montana</span></a></li><li  id="menu-item-7988"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7988 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="https://map.wyoroad.info/wtimap/index.html" class="fusion-bottombar-highlight"><span>Wyoming</span></a></li><li  id="menu-item-8031"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8031 fusion-dropdown-submenu" ><a  href="http://www.kidnewsradio.com/road-conditions-highway-cams/" class="fusion-bottombar-highlight"><span>Highway Cameras</span></a></li></ul></li><li  id="menu-item-8359"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8359 fusion-dropdown-menu"  data-item-id="8359"><a  target="_blank" rel="noopener noreferrer" href="http://www.richbroadcasting.com" class="fusion-bottombar-highlight"><span class="menu-text">Connect With Us</span></a><ul class="sub-menu"><li  id="menu-item-348"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="/station-information/" class="fusion-bottombar-highlight"><span>Contact Us</span></a></li><li  id="menu-item-342"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://richbroadcasting.com/site/" class="fusion-bottombar-highlight"><span>Jobs/Internships</span></a></li><li  id="menu-item-285"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://richbroadcasting.com/site/advertise-with-rich-broadcasting/" class="fusion-bottombar-highlight"><span>Advertise On KID</span></a></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search fusion-search-overlay"><a class="fusion-main-menu-icon" href="#" aria-label="Search" data-title="Search" title="Search"></a></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><div class="fusion-overlay-search">		<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="http://www.kidnewsradio.com">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label=""/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
		<div class="fusion-search-spacer"></div><a href="#" class="fusion-close-search"></a></div><ul id="menu-main-menu-1" class="fusion-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-282"  data-item-id="282"><a  target="_blank" rel="noopener noreferrer" href="http://streamdb4web.securenetsystems.net/cirrusencore/KIDAM" class="fusion-bottombar-highlight"><span class="menu-text">Listen Live!</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-317 fusion-dropdown-menu"  data-item-id="317"><a  href="/show-schedule/" class="fusion-bottombar-highlight"><span class="menu-text">Shows/Podcasts</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8361 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://kidnewsradio.com/show-schedule/" class="fusion-bottombar-highlight"><span>Station Schedule/Personalities</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8360 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://kidnewsradio.com/neal-larson-show-podcast/" class="fusion-bottombar-highlight"><span>The Neal Larson Show Podcast</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7985 fusion-dropdown-menu"  data-item-id="7985"><a  href="/road-conditions-highway-cams/" class="fusion-bottombar-highlight"><span class="menu-text">ROAD CONDITIONS</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7984 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="https://ow.511.idaho.gov/" class="fusion-bottombar-highlight"><span>Idaho</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7986 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://udottraffic.utah.gov/" class="fusion-bottombar-highlight"><span>Utah</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7987 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="https://roadreport.mdt.mt.gov/travinfomobile/" class="fusion-bottombar-highlight"><span>Montana</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7988 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="https://map.wyoroad.info/wtimap/index.html" class="fusion-bottombar-highlight"><span>Wyoming</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8031 fusion-dropdown-submenu" ><a  href="http://www.kidnewsradio.com/road-conditions-highway-cams/" class="fusion-bottombar-highlight"><span>Highway Cameras</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8359 fusion-dropdown-menu"  data-item-id="8359"><a  target="_blank" rel="noopener noreferrer" href="http://www.richbroadcasting.com" class="fusion-bottombar-highlight"><span class="menu-text">Connect With Us</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="/station-information/" class="fusion-bottombar-highlight"><span>Contact Us</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://richbroadcasting.com/site/" class="fusion-bottombar-highlight"><span>Jobs/Internships</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://richbroadcasting.com/site/advertise-with-rich-broadcasting/" class="fusion-bottombar-highlight"><span>Advertise On KID</span></a></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search fusion-search-overlay"><a class="fusion-main-menu-icon" href="#" aria-label="Search" data-title="Search" title="Search"></a></li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-main-menu-2" class="fusion-mobile-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-282"  data-item-id="282"><a  target="_blank" rel="noopener noreferrer" href="http://streamdb4web.securenetsystems.net/cirrusencore/KIDAM" class="fusion-bottombar-highlight"><span class="menu-text">Listen Live!</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-317 fusion-dropdown-menu"  data-item-id="317"><a  href="/show-schedule/" class="fusion-bottombar-highlight"><span class="menu-text">Shows/Podcasts</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8361 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://kidnewsradio.com/show-schedule/" class="fusion-bottombar-highlight"><span>Station Schedule/Personalities</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8360 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://kidnewsradio.com/neal-larson-show-podcast/" class="fusion-bottombar-highlight"><span>The Neal Larson Show Podcast</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7985 fusion-dropdown-menu"  data-item-id="7985"><a  href="/road-conditions-highway-cams/" class="fusion-bottombar-highlight"><span class="menu-text">ROAD CONDITIONS</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7984 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="https://ow.511.idaho.gov/" class="fusion-bottombar-highlight"><span>Idaho</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7986 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://udottraffic.utah.gov/" class="fusion-bottombar-highlight"><span>Utah</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7987 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="https://roadreport.mdt.mt.gov/travinfomobile/" class="fusion-bottombar-highlight"><span>Montana</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7988 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="https://map.wyoroad.info/wtimap/index.html" class="fusion-bottombar-highlight"><span>Wyoming</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8031 fusion-dropdown-submenu" ><a  href="http://www.kidnewsradio.com/road-conditions-highway-cams/" class="fusion-bottombar-highlight"><span>Highway Cameras</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8359 fusion-dropdown-menu"  data-item-id="8359"><a  target="_blank" rel="noopener noreferrer" href="http://www.richbroadcasting.com" class="fusion-bottombar-highlight"><span class="menu-text">Connect With Us</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="/station-information/" class="fusion-bottombar-highlight"><span>Contact Us</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://richbroadcasting.com/site/" class="fusion-bottombar-highlight"><span>Jobs/Internships</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://richbroadcasting.com/site/advertise-with-rich-broadcasting/" class="fusion-bottombar-highlight"><span>Advertise On KID</span></a></li></ul></li></ul></div>	<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
					<a href="#" class="fusion-icon fusion-icon-search" aria-label="Toggle mobile search"></a>
		
		
			</div>

<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

	<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left fusion-mobile-sticky-nav-holder" aria-label="Main Menu Mobile Sticky"></nav>
		
<div class="fusion-clearfix"></div>
<div class="fusion-mobile-menu-search">
			<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="http://www.kidnewsradio.com">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label=""/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
		</div>
			</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
			
			<div class="avada-page-titlebar-wrapper">
				<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-center">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

				
													
			</div>

			
		</div>
	</div>
</div>
			</div>

						<main id="main" class="clearfix ">
				<div class="fusion-row" style="">

<section id="content" style="width: 100%;">
	
					<article id="post-58189" class="post post-58189 type-post status-publish format-standard has-post-thumbnail hentry category-regional-news">
																		<h1 class="entry-title fusion-post-title">Day drinking is up around Bonneville County</h1>							
				
						<div class="post-content">
				<div></div>
<p>News</p>
<div class="entry__content" readability="51">
<p>IDAHO FALLS, Idaho (KIFI/KIDK)- Day drinking seems to be the new fallout rom the stay-at-home order.</p>
<p>The Bonneville County Sheriff&#8217;s office says alcohol related incidents are up.</p>
<p>That includes people drinking during the day.</p>
<p>It&#8217;s not illegal, but it can lead to other serious problems.</p>
<p>&#8220;We&#8217;ve seen some increases in things like DUI during the daytime hours. Something that&#8217;s not unheard of but is more unusual and we&#8217;ve had several of those. Some of those involving traffic crashes. So, again don&#8217;t drink and drive. It is so dangerous and we are seeing more of that with more time on their hands,&#8221; says Captain Halse.</p>
<p>There are numbers to get help and some additional resources for those that may be struggling during this time.</p>
</div>
<p>Idaho / Local News / Top Stories / Videos</p>
							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="http://www.kidnewsradio.com/author/kidnews/" title="Posts by KID Newsradio" rel="author">KID Newsradio</a></span></span><span class="fusion-inline-sep">|</span><span class="updated rich-snippet-hidden">2020-04-10T20:34:34-06:00</span><span>April 10th, 2020</span><span class="fusion-inline-sep">|</span><a href="http://www.kidnewsradio.com/category/regional-news/" rel="category tag">Regional News</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="/day-drinking-is-up-around-bonneville-county/#respond">0 Comments</a></span></div></div>													<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#3b5998;" href="https://www.facebook.com/sharer.php?u=%2Fday-drinking-is-up-around-bonneville-county%2F&amp;t=Day%20drinking%20is%20up%20around%20Bonneville%20County" target="_blank" data-placement="top" data-title="facebook" data-toggle="tooltip" title="facebook"><span class="screen-reader-text">facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#55acee;" href="https://twitter.com/share?text=Day%20drinking%20is%20up%20around%20Bonneville%20County&amp;url=%2Fday-drinking-is-up-around-bonneville-county%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="twitter" data-toggle="tooltip" title="twitter"><span class="screen-reader-text">twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#000000;" href="mailto:?subject=Day%20drinking%20is%20up%20around%20Bonneville%20County&amp;body=/day-drinking-is-up-around-bonneville-county/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													
																	</article>
	</section>
						
					</div>  <!-- fusion-row -->
				</main>  <!-- #main -->
				
				
								
					
		<div class="fusion-footer">
					
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-4 fusion-widget-area">
				
																									<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="nav_menu-2" class="fusion-footer-widget-column widget widget_nav_menu"><h4 class="widget-title">Our Stations</h4><div class="menu-our-stations-container"><ul id="menu-our-stations" class="menu"><li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a href="http://kidnewsradio.com">KID Newsradio 106.3 &#038; 92.1</a></li>
<li id="menu-item-294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294"><a href="http://wolfidaho.com">96.1 &#038; 102.1 The Wolf</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293"><a href="http://star98radio.com">Star 98</a></li>
<li id="menu-item-295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295"><a href="http://classicrockidaho.com">Classic Rock 94.9 &#038; 104.5</a></li>
</ul></div><div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="nav_menu-3" class="fusion-footer-widget-column widget widget_nav_menu"><h4 class="widget-title">Links</h4><div class="menu-links-container"><ul id="menu-links" class="menu"><li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a href="http://foxnews.com/">Fox News</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298"><a href="http://theblaze.com/">The Blaze</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299"><a href="https://www.nbcnews.com/">NBC News</a></li>
<li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300"><a href="https://abcnews.go.com/">ABC News</a></li>
</ul></div><div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
													</div>
																										<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
							<section id="custom_html-4" class="widget_text fusion-footer-widget-column widget widget_custom_html"><div class="textwidget custom-html-widget"><br/><br/><br/><center><a href="http://richbroadcasting.com" target="_blank" rel="noopener noreferrer"><img src="http://star98radio.com/wp-content/uploads/2017/08/footer_richlogo2.png"></a></center>

	</div><div style="clear:both;"></div></section>																					</div>
																											
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		Copyright 2019 Rich Broadcasting | All Rights Reserved |	</div>
</div>
<div class="fusion-social-links-footer">
	</div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
		</div> <!-- fusion-footer -->

		
					<div class="fusion-sliding-bar-wrapper">
											</div>

												</div> <!-- wrapper -->
		</div> <!-- #boxed-wrapper -->
		<div class="fusion-top-frame"></div>
		<div class="fusion-bottom-frame"></div>
		<div class="fusion-boxed-shadow"></div>
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<div class="avada-footer-scripts">
					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link   rel='stylesheet' id='wp-block-library-css'  href='http://www.kidnewsradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link   rel='stylesheet' id='wp-block-library-theme-css'  href='http://www.kidnewsradio.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.kidnewsradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1'></script>
<script   type='text/javascript' src='/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal","l10n":{"close":"Press Esc to close","enterFullscreen":"Enter Fullscreen (Shift+Enter)","exitFullscreen":"Exit Fullscreen (Shift+Enter)","slideShow":"Slideshow","next":"Next","previous":"Previous"}};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1'></script>
<script   type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"status_css_animations":"desktop"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0","hundred_percent_scroll_sensitivity":"450"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script   type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7'></script>
<script   type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEventsVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"http:\/\/www.kidnewsradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0'></script>
<script   type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1'></script>
<script   type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.textillate.js?ver=2.0'></script>
<script   type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1'></script>
<script   type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js?ver=4.1.5'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=5.0.3.1'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","slideshow_autoplay":"","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"","lightbox_behavior":"all","blog_pagination_type":"pagination"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_sticky":"","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"800","header_sticky_mobile":"","header_sticky_tablet":"","mobile_menu_design":"modern","sticky_header_shrinkage":"","nav_height":"84","nav_highlight_border":"0","nav_highlight_style":"bottombar","logo_margin_top":"3px","logo_margin_bottom":"3px","layout_mode":"boxed","header_padding_top":"0px","header_padding_bottom":"0px","scroll_offset":"framed"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=6.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"site_layout":"boxed","header_position":"top","logo_alignment":"left","header_sticky":"","header_sticky_mobile":"","header_sticky_tablet":"","side_header_break_point":"800","megamenu_base_width":"site_width","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open submenu of %s","mobile_submenu_close":"Close submenu of %s","submenu_slideout":"1"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=6.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","hundred_percent_scroll_sensitivity":"450"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1100px","typography_sensitivity":"1","typography_factor":"1.5","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-skip-link-focus-fix.js?ver=6.2.2'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=6.2.2'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=6.2.2'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=6.2.2'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=6.2.2'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=6.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v1","header_sticky":"","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"","sticky_header_shrinkage":"","nav_height":"84","sidebar_break_point":"800"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=6.2.2'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=6.2.2'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=6.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop":"desktop_and_mobile","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=6.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSelectVars = {"avada_drop_down":"1"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=6.2.2'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js?ver=6.2.2'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-gravity-forms.js?ver=6.2.2'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=6.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=6.2.2'></script>
<script   type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-events.js?ver=6.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaLiveSearchVars = {"live_search":"1","ajaxurl":"http:\/\/www.kidnewsradio.com\/wp-admin\/admin-ajax.php","no_search_results":"No search results match your query. Please try again","min_char_count":"4","per_page":"100","show_feat_img":"1","display_post_type":"1"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-live-search.js?ver=6.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"800","slider_position":"above","header_transparency":"0","mobile_header_transparency":"0","header_position":"top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script   type='text/javascript' src='/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1'></script>
<script   type='text/javascript' src='/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'http://www.kidnewsradio.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        		</div>
	</body>
</html>


<!-- Cache Enabler by KeyCDN @ 10.04.2020 20:35:25 (html) -->