<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top avada-html-layout-framed" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Final day of Eastern Idaho State Fair draws quite a turnout - KID Newsradio</title>
	<link rel="canonical" href="http://www.kidnewsradio.com/final-day-of-eastern-idaho-state-fair-draws-quite-a-turnout-3/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Final day of Eastern Idaho State Fair draws quite a turnout - KID Newsradio" />
	<meta property="og:description" content="BLACKFOOT, Idaho (KIFI) &#8211; It was a full house on Saturday [&hellip;]" />
	<meta property="og:url" content="http://www.kidnewsradio.com/final-day-of-eastern-idaho-state-fair-draws-quite-a-turnout-3/" />
	<meta property="og:site_name" content="KID Newsradio" />
	<meta property="article:published_time" content="2021-09-12T15:56:20+00:00" />
	<meta property="article:modified_time" content="2021-09-12T16:11:01+00:00" />
	<meta property="og:image" content="http://www.kidnewsradio.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-12-at-9.53.49-AM.png" />
	<meta property="og:image:width" content="2880" />
	<meta property="og:image:height" content="1800" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Eyewitness News 3" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.kidnewsradio.com/#website","url":"http://www.kidnewsradio.com/","name":"KID Newsradio","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://www.kidnewsradio.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.kidnewsradio.com/final-day-of-eastern-idaho-state-fair-draws-quite-a-turnout-3/#primaryimage","inLanguage":"en-US","url":"http://www.kidnewsradio.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-12-at-9.53.49-AM.png","contentUrl":"http://www.kidnewsradio.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-12-at-9.53.49-AM.png","width":2880,"height":1800},{"@type":"WebPage","@id":"http://www.kidnewsradio.com/final-day-of-eastern-idaho-state-fair-draws-quite-a-turnout-3/#webpage","url":"http://www.kidnewsradio.com/final-day-of-eastern-idaho-state-fair-draws-quite-a-turnout-3/","name":"Final day of Eastern Idaho State Fair draws quite a turnout - KID Newsradio","isPartOf":{"@id":"http://www.kidnewsradio.com/#website"},"primaryImageOfPage":{"@id":"http://www.kidnewsradio.com/final-day-of-eastern-idaho-state-fair-draws-quite-a-turnout-3/#primaryimage"},"datePublished":"2021-09-12T15:56:20+00:00","dateModified":"2021-09-12T16:11:01+00:00","author":{"@id":"http://www.kidnewsradio.com/#/schema/person/65fa95a24c4cb91e05fc4169fa24949b"},"breadcrumb":{"@id":"http://www.kidnewsradio.com/final-day-of-eastern-idaho-state-fair-draws-quite-a-turnout-3/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.kidnewsradio.com/final-day-of-eastern-idaho-state-fair-draws-quite-a-turnout-3/"]}]},{"@type":"BreadcrumbList","@id":"http://www.kidnewsradio.com/final-day-of-eastern-idaho-state-fair-draws-quite-a-turnout-3/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://www.kidnewsradio.com/"},{"@type":"ListItem","position":2,"name":"Final day of Eastern Idaho State Fair draws quite a turnout"}]},{"@type":"Person","@id":"http://www.kidnewsradio.com/#/schema/person/65fa95a24c4cb91e05fc4169fa24949b","name":"Eyewitness News 3","sameAs":["https://localnews8.com/"],"url":"http://www.kidnewsradio.com/author/regionalnews/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KID Newsradio &raquo; Feed" href="http://www.kidnewsradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KID Newsradio &raquo; Comments Feed" href="http://www.kidnewsradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KID Newsradio &raquo; iCal Feed" href="http://www.kidnewsradio.com/events/?ical=1" />
					<link rel="shortcut icon" href="http://www.kidnewsradio.com/wp-content/uploads/2019/12/KIDFavicon.jpg" type="image/x-icon" />
		
		
		
		
		
		<link rel="alternate" type="application/rss+xml" title="KID Newsradio &raquo; Final day of Eastern Idaho State Fair draws quite a turnout Comments Feed" href="http://www.kidnewsradio.com/final-day-of-eastern-idaho-state-fair-draws-quite-a-turnout-3/feed/" />

		<meta property="og:title" content="Final day of Eastern Idaho State Fair draws quite a turnout"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="http://www.kidnewsradio.com/final-day-of-eastern-idaho-state-fair-draws-quite-a-turnout-3/"/>
		<meta property="og:site_name" content="KID Newsradio"/>
		<meta property="og:description" content="BLACKFOOT, Idaho (KIFI) - It was a full house on Saturday for the final day of the Eastern Idaho State Fair. 



An annual event that Ben Egbert and his family did not want to miss. 



&quot;We always try to make it as a family to the fair, but my wife was busy first part of the week and so today was"/>

									<meta property="og:image" content="http://www.kidnewsradio.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-12-at-9.53.49-AM.png"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kidnewsradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='http://www.kidnewsradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='avada-max-1c-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-1c.min.css?ver=7.4.1' type='text/css' media='only screen and (max-width: 640px)' />
<link rel='stylesheet' id='avada-max-2c-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-2c.min.css?ver=7.4.1' type='text/css' media='only screen and (max-width: 712px)' />
<link rel='stylesheet' id='avada-min-2c-max-3c-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/min-2c-max-3c.min.css?ver=7.4.1' type='text/css' media='only screen and (min-width: 712px) and (max-width: 784px)' />
<link rel='stylesheet' id='avada-min-3c-max-4c-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/min-3c-max-4c.min.css?ver=7.4.1' type='text/css' media='only screen and (min-width: 784px) and (max-width: 856px)' />
<link rel='stylesheet' id='avada-min-4c-max-5c-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/min-4c-max-5c.min.css?ver=7.4.1' type='text/css' media='only screen and (min-width: 856px) and (max-width: 928px)' />
<link rel='stylesheet' id='avada-min-5c-max-6c-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/min-5c-max-6c.min.css?ver=7.4.1' type='text/css' media='only screen and (min-width: 928px) and (max-width: 1000px)' />
<link rel='stylesheet' id='avada-min-shbp-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/min-shbp.min.css?ver=7.4.1' type='text/css' media='only screen and (min-width: 801px)' />
<link rel='stylesheet' id='avada-min-shbp-header-legacy-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/min-shbp-header-legacy.min.css?ver=7.4.1' type='text/css' media='only screen and (min-width: 801px)' />
<link rel='stylesheet' id='avada-max-shbp-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-shbp.min.css?ver=7.4.1' type='text/css' media='only screen and (max-width: 800px)' />
<link rel='stylesheet' id='avada-max-shbp-header-legacy-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-shbp-header-legacy.min.css?ver=7.4.1' type='text/css' media='only screen and (max-width: 800px)' />
<link rel='stylesheet' id='avada-max-sh-shbp-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-sh-shbp.min.css?ver=7.4.1' type='text/css' media='only screen and (max-width: 800px)' />
<link rel='stylesheet' id='avada-max-sh-shbp-header-legacy-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-sh-shbp-header-legacy.min.css?ver=7.4.1' type='text/css' media='only screen and (max-width: 800px)' />
<link rel='stylesheet' id='avada-min-768-max-1024-p-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/min-768-max-1024-p.min.css?ver=7.4.1' type='text/css' media='only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: portrait)' />
<link rel='stylesheet' id='avada-min-768-max-1024-p-header-legacy-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/min-768-max-1024-p-header-legacy.min.css?ver=7.4.1' type='text/css' media='only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: portrait)' />
<link rel='stylesheet' id='avada-min-768-max-1024-l-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/min-768-max-1024-l.min.css?ver=7.4.1' type='text/css' media='only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: landscape)' />
<link rel='stylesheet' id='avada-min-768-max-1024-l-header-legacy-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/min-768-max-1024-l-header-legacy.min.css?ver=7.4.1' type='text/css' media='only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: landscape)' />
<link rel='stylesheet' id='avada-max-sh-cbp-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-sh-cbp.min.css?ver=7.4.1' type='text/css' media='only screen and (max-width: 800px)' />
<link rel='stylesheet' id='avada-max-sh-sbp-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-sh-sbp.min.css?ver=7.4.1' type='text/css' media='only screen and (max-width: 800px)' />
<link rel='stylesheet' id='avada-max-sh-640-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-sh-640.min.css?ver=7.4.1' type='text/css' media='only screen and (max-width: 640px)' />
<link rel='stylesheet' id='avada-max-shbp-18-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-shbp-18.min.css?ver=7.4.1' type='text/css' media='only screen and (max-width: 782px)' />
<link rel='stylesheet' id='avada-max-shbp-32-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-shbp-32.min.css?ver=7.4.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='avada-min-sh-cbp-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/min-sh-cbp.min.css?ver=7.4.1' type='text/css' media='only screen and (min-width: 800px)' />
<link rel='stylesheet' id='avada-max-640-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-640.min.css?ver=7.4.1' type='text/css' media='only screen and (max-device-width: 640px)' />
<link rel='stylesheet' id='avada-max-main-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-main.min.css?ver=7.4.1' type='text/css' media='only screen and (max-width: 1000px)' />
<link rel='stylesheet' id='avada-max-cbp-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-cbp.min.css?ver=7.4.1' type='text/css' media='only screen and (max-width: 800px)' />
<link rel='stylesheet' id='avada-max-640-gravity-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-640-gravity.min.css?ver=7.4.1' type='text/css' media='only screen and (max-device-width: 640px)' />
<link rel='stylesheet' id='avada-max-sh-cbp-gravity-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-sh-cbp-gravity.min.css?ver=7.4.1' type='text/css' media='only screen and (max-width: 800px)' />
<link rel='stylesheet' id='avada-max-sh-cbp-cf7-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-sh-cbp-cf7.min.css?ver=7.4.1' type='text/css' media='only screen and (max-width: 800px)' />
<link rel='stylesheet' id='avada-max-sh-cbp-eslider-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-sh-cbp-eslider.min.css?ver=7.4.1' type='text/css' media='only screen and (max-width: 800px)' />
<link rel='stylesheet' id='avada-max-768-ec-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-768-ec.min.css?ver=7.4.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='avada-max-sh-cbp-ec-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-sh-cbp-ec.min.css?ver=7.4.1' type='text/css' media='only screen and (max-width: 800px)' />
<link rel='stylesheet' id='avada-max-sh-cbp-social-sharing-css'  href='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/css/media/max-sh-cbp-social-sharing.min.css?ver=7.4.1' type='text/css' media='only screen and (max-width: 800px)' />
<link rel='stylesheet' id='fb-max-sh-cbp-css'  href='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/css/media/max-sh-cbp.min.css?ver=3.4.1' type='text/css' media='only screen and (max-width: 800px)' />
<link rel='stylesheet' id='fb-min-768-max-1024-p-css'  href='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/css/media/min-768-max-1024-p.min.css?ver=3.4.1' type='text/css' media='only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: portrait)' />
<link rel='stylesheet' id='fb-max-640-css'  href='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/css/media/max-640.min.css?ver=3.4.1' type='text/css' media='only screen and (max-device-width: 640px)' />
<link rel='stylesheet' id='fb-max-1c-css'  href='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/css/media/max-1c.css?ver=3.4.1' type='text/css' media='only screen and (max-width: 640px)' />
<link rel='stylesheet' id='fb-max-2c-css'  href='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/css/media/max-2c.css?ver=3.4.1' type='text/css' media='only screen and (max-width: 712px)' />
<link rel='stylesheet' id='fb-min-2c-max-3c-css'  href='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/css/media/min-2c-max-3c.css?ver=3.4.1' type='text/css' media='only screen and (min-width: 712px) and (max-width: 784px)' />
<link rel='stylesheet' id='fb-min-3c-max-4c-css'  href='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/css/media/min-3c-max-4c.css?ver=3.4.1' type='text/css' media='only screen and (min-width: 784px) and (max-width: 856px)' />
<link rel='stylesheet' id='fb-min-4c-max-5c-css'  href='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/css/media/min-4c-max-5c.css?ver=3.4.1' type='text/css' media='only screen and (min-width: 856px) and (max-width: 928px)' />
<link rel='stylesheet' id='fb-min-5c-max-6c-css'  href='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/css/media/min-5c-max-6c.css?ver=3.4.1' type='text/css' media='only screen and (min-width: 928px) and (max-width: 1000px)' />
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='http://www.kidnewsradio.com/wp-content/uploads/fusion-styles/6b291882eab2b375755fa2fb4e9a892f.min.css?ver=3.4.1' type='text/css' media='all' />
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/breaking-news-wp/js/marquee-scroll.js?ver=5.8.1' id='brnwp_marquee_scroll-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/breaking-news-wp/js/marquee-scroll-min.js?ver=5.8.1' id='brnwp_marquee_scroll_min-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/breaking-news-wp/js/jquery.marquee.min.js?ver=5.8.1' id='brnwp_marquee_min-js'></script>
<link rel="https://api.w.org/" href="http://www.kidnewsradio.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.kidnewsradio.com/wp-json/wp/v2/posts/389142" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kidnewsradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kidnewsradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='http://www.kidnewsradio.com/?p=389142' />
<link rel="alternate" type="application/json+oembed" href="http://www.kidnewsradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kidnewsradio.com%2Ffinal-day-of-eastern-idaho-state-fair-draws-quite-a-turnout-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kidnewsradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kidnewsradio.com%2Ffinal-day-of-eastern-idaho-state-fair-draws-quite-a-turnout-3%2F&#038;format=xml" />

<!-- ADD TO HEADER - START -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/14214493/KID_970x250_or_728x90_Bottom', [[728, 90], [970, 250]], 'div-gpt-ad-1595609340824-0').addService(googletag.pubads());
    googletag.defineSlot('/14214493/KID_970x250_or_728x90_Mid', [[728, 90], [970, 250]], 'div-gpt-ad-1595609521732-0').addService(googletag.pubads());
    googletag.defineSlot('/14214493/KID_970x250_or728x90_Top', [[728, 90], [970, 250]], 'div-gpt-ad-1595609681623-0').addService(googletag.pubads());
    googletag.defineSlot('/14214493/KID-AM_BottomRight_300x250', [300, 250], 'div-gpt-ad-1595609786866-0').addService(googletag.pubads());
    googletag.defineSlot('/14214493/KID-AM_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1595609816776-0').addService(googletag.pubads());
    googletag.defineSlot('/14214493/KID-AM_RoadReportSponsor', [300, 100], 'div-gpt-ad-1595609868943-0').addService(googletag.pubads());
    googletag.defineSlot('/14214493/KID-AM_TopRight_300x250', [300, 250], 'div-gpt-ad-1595609898715-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-23103335-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-23103335-4');
</script>

<meta name="google-site-verification" content="PpU20PIR1s_C7vS9b3PQNY68CcTrb4LlajZVSAOB9e4" />
<!-- ADD TO HEADER - END -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.kidnewsradio.com"><link rel="https://theeventscalendar.com/" href="http://www.kidnewsradio.com/wp-json/tribe/events/v1/" /><style type="text/css" id="css-fb-visibility">@media screen and (max-width: 625px){.fusion-no-small-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .sm-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-small{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 626px) and (max-width: 801px){.fusion-no-medium-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .md-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-medium{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 802px){.fusion-no-large-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .lg-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-large{position:absolute;top:auto;width:100%;}}</style><meta name="generator" content="Feed to Post 3.13.3" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-23103335-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-23103335-4');
</script>
	</head>

<body class="post-template-default single single-post postid-389142 single-format-standard tribe-no-js fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-no fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode avada-has-boxed-modal-shadow- layout-scroll-offset-framed avada-has-zero-margin-offset-top fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v3 avada-responsive avada-footer-fx-none avada-menu-highlight-style-textcolor fusion-search-form-classic fusion-main-menu-search-overlay fusion-avatar-square avada-dropdown-styles avada-blog-layout-grid avada-blog-archive-layout-large avada-ec-not-100-width avada-ec-meta-layout-sidebar avada-header-shadow-yes avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mainmenu-dropdown-divider avada-has-header-100-width avada-has-mobile-menu-search avada-has-main-nav-search-icon avada-has-breadcrumb-mobile-hidden avada-has-titlebar-bar_and_content avada-has-pagination-width_height avada-flyout-menu-direction-fade avada-ec-views-v1" >
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="boxed-wrapper">
		<div class="fusion-sides-frame"></div>
		<div id="wrapper" class="fusion-wrapper">
			<div id="home" style="position:relative;top:-1px;"></div>
			
								
						<div id="sliders-container" class="fusion-slider-visibility">
					</div>
				
				
			<header class="fusion-header-wrapper fusion-header-shadow">
				<div class="fusion-header-v3 fusion-logo-alignment fusion-logo-left fusion-sticky-menu-1 fusion-sticky-logo-1 fusion-mobile-logo-1  fusion-mobile-menu-design-modern">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
					<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="31px" data-margin-left="" data-margin-right="31px">
			<a class="fusion-logo-link"  href="http://www.kidnewsradio.com/" >

						<!-- standard logo -->
			<img src="http://www.kidnewsradio.com/wp-content/uploads/2020/07/weblogo_small.png" srcset="http://www.kidnewsradio.com/wp-content/uploads/2020/07/weblogo_small.png 1x, http://www.kidnewsradio.com/wp-content/uploads/2019/10/weblogo_ret.png 2x" width="168" height="82" style="max-height:82px;height:auto;" alt="KID Newsradio Logo" data-retina_logo_url="http://www.kidnewsradio.com/wp-content/uploads/2019/10/weblogo_ret.png" class="fusion-standard-logo" />

											<!-- mobile logo -->
				<img src="http://www.kidnewsradio.com/wp-content/uploads/2019/10/weblogo_small.png" srcset="http://www.kidnewsradio.com/wp-content/uploads/2019/10/weblogo_small.png 1x, http://www.kidnewsradio.com/wp-content/uploads/2019/10/weblogo_ret.png 2x" width="168" height="82" style="max-height:82px;height:auto;" alt="KID Newsradio Logo" data-retina_logo_url="http://www.kidnewsradio.com/wp-content/uploads/2019/10/weblogo_ret.png" class="fusion-mobile-logo" />
			
											<!-- sticky header logo -->
				<img src="http://www.kidnewsradio.com/wp-content/uploads/2019/10/weblogo_small.png" srcset="http://www.kidnewsradio.com/wp-content/uploads/2019/10/weblogo_small.png 1x, http://www.kidnewsradio.com/wp-content/uploads/2019/10/weblogo_ret.png 2x" width="168" height="82" style="max-height:82px;height:auto;" alt="KID Newsradio Logo" data-retina_logo_url="http://www.kidnewsradio.com/wp-content/uploads/2019/10/weblogo_ret.png" class="fusion-sticky-logo" />
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><div class="fusion-overlay-search">		<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="http://www.kidnewsradio.com/">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label="Search..."/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" aria-label="Search" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
		<div class="fusion-search-spacer"></div><a href="#" role="button" aria-label="Close Search" class="fusion-close-search"></a></div><ul id="menu-main-menu" class="fusion-menu"><li  id="menu-item-282"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-282"  data-item-id="282"><a  target="_blank" rel="noopener noreferrer" href="http://streamdb4web.securenetsystems.net/cirrusencore/KIDAM" class="fusion-textcolor-highlight"><span class="menu-text">Listen Live!</span></a></li><li  id="menu-item-107464"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107464"  data-item-id="107464"><a  href="http://www.kidnewsradio.com/download-our-free-app/" class="fusion-textcolor-highlight"><span class="menu-text">Get The App!</span></a></li><li  id="menu-item-317"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317"  data-item-id="317"><a  href="http://www.kidnewsradio.com/show-schedule/" class="fusion-textcolor-highlight"><span class="menu-text">Show Schedule</span></a></li><li  id="menu-item-7985"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7985 fusion-dropdown-menu"  data-item-id="7985"><a  href="/road-conditions-highway-cams/" class="fusion-textcolor-highlight"><span class="menu-text">ROAD CONDITIONS</span></a><ul class="sub-menu"><li  id="menu-item-7984"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7984 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="https://ow.511.idaho.gov/" class="fusion-textcolor-highlight"><span>Idaho</span></a></li><li  id="menu-item-7986"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7986 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://udottraffic.utah.gov/" class="fusion-textcolor-highlight"><span>Utah</span></a></li><li  id="menu-item-7987"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7987 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="https://roadreport.mdt.mt.gov/travinfomobile/" class="fusion-textcolor-highlight"><span>Montana</span></a></li><li  id="menu-item-7988"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7988 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="https://map.wyoroad.info/wtimap/index.html" class="fusion-textcolor-highlight"><span>Wyoming</span></a></li><li  id="menu-item-8031"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8031 fusion-dropdown-submenu" ><a  href="http://www.kidnewsradio.com/road-conditions-highway-cams/" class="fusion-textcolor-highlight"><span>Highway Cameras</span></a></li></ul></li><li  id="menu-item-8359"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8359 fusion-dropdown-menu"  data-item-id="8359"><a  target="_blank" rel="noopener noreferrer" href="http://www.kidnewsradio.com/station-information/" class="fusion-textcolor-highlight"><span class="menu-text">Connect With Us</span></a><ul class="sub-menu"><li  id="menu-item-348"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://www.kidnewsradio.com/station-information/" class="fusion-textcolor-highlight"><span>Contact Us</span></a></li><li  id="menu-item-342"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://richbroadcasting.com/site/" class="fusion-textcolor-highlight"><span>Jobs/Internships</span></a></li><li  id="menu-item-285"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://richbroadcasting.com/site/advertise-with-rich-broadcasting/" class="fusion-textcolor-highlight"><span>Advertise On KID</span></a></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search fusion-search-overlay"><a class="fusion-main-menu-icon" href="#" aria-label="Search" data-title="Search" title="Search" role="button" aria-expanded="false"></a></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><div class="fusion-overlay-search">		<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="http://www.kidnewsradio.com/">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label="Search..."/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" aria-label="Search" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
		<div class="fusion-search-spacer"></div><a href="#" role="button" aria-label="Close Search" class="fusion-close-search"></a></div><ul id="menu-main-menu-1" class="fusion-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-282"  data-item-id="282"><a  target="_blank" rel="noopener noreferrer" href="http://streamdb4web.securenetsystems.net/cirrusencore/KIDAM" class="fusion-textcolor-highlight"><span class="menu-text">Listen Live!</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107464"  data-item-id="107464"><a  href="http://www.kidnewsradio.com/download-our-free-app/" class="fusion-textcolor-highlight"><span class="menu-text">Get The App!</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317"  data-item-id="317"><a  href="http://www.kidnewsradio.com/show-schedule/" class="fusion-textcolor-highlight"><span class="menu-text">Show Schedule</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7985 fusion-dropdown-menu"  data-item-id="7985"><a  href="/road-conditions-highway-cams/" class="fusion-textcolor-highlight"><span class="menu-text">ROAD CONDITIONS</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7984 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="https://ow.511.idaho.gov/" class="fusion-textcolor-highlight"><span>Idaho</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7986 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://udottraffic.utah.gov/" class="fusion-textcolor-highlight"><span>Utah</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7987 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="https://roadreport.mdt.mt.gov/travinfomobile/" class="fusion-textcolor-highlight"><span>Montana</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7988 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="https://map.wyoroad.info/wtimap/index.html" class="fusion-textcolor-highlight"><span>Wyoming</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8031 fusion-dropdown-submenu" ><a  href="http://www.kidnewsradio.com/road-conditions-highway-cams/" class="fusion-textcolor-highlight"><span>Highway Cameras</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8359 fusion-dropdown-menu"  data-item-id="8359"><a  target="_blank" rel="noopener noreferrer" href="http://www.kidnewsradio.com/station-information/" class="fusion-textcolor-highlight"><span class="menu-text">Connect With Us</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://www.kidnewsradio.com/station-information/" class="fusion-textcolor-highlight"><span>Contact Us</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://richbroadcasting.com/site/" class="fusion-textcolor-highlight"><span>Jobs/Internships</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://richbroadcasting.com/site/advertise-with-rich-broadcasting/" class="fusion-textcolor-highlight"><span>Advertise On KID</span></a></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search fusion-search-overlay"><a class="fusion-main-menu-icon" href="#" aria-label="Search" data-title="Search" title="Search" role="button" aria-expanded="false"></a></li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-main-menu-2" class="fusion-mobile-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-282"  data-item-id="282"><a  target="_blank" rel="noopener noreferrer" href="http://streamdb4web.securenetsystems.net/cirrusencore/KIDAM" class="fusion-textcolor-highlight"><span class="menu-text">Listen Live!</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107464"  data-item-id="107464"><a  href="http://www.kidnewsradio.com/download-our-free-app/" class="fusion-textcolor-highlight"><span class="menu-text">Get The App!</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317"  data-item-id="317"><a  href="http://www.kidnewsradio.com/show-schedule/" class="fusion-textcolor-highlight"><span class="menu-text">Show Schedule</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7985 fusion-dropdown-menu"  data-item-id="7985"><a  href="/road-conditions-highway-cams/" class="fusion-textcolor-highlight"><span class="menu-text">ROAD CONDITIONS</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7984 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="https://ow.511.idaho.gov/" class="fusion-textcolor-highlight"><span>Idaho</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7986 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://udottraffic.utah.gov/" class="fusion-textcolor-highlight"><span>Utah</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7987 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="https://roadreport.mdt.mt.gov/travinfomobile/" class="fusion-textcolor-highlight"><span>Montana</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7988 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="https://map.wyoroad.info/wtimap/index.html" class="fusion-textcolor-highlight"><span>Wyoming</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8031 fusion-dropdown-submenu" ><a  href="http://www.kidnewsradio.com/road-conditions-highway-cams/" class="fusion-textcolor-highlight"><span>Highway Cameras</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8359 fusion-dropdown-menu"  data-item-id="8359"><a  target="_blank" rel="noopener noreferrer" href="http://www.kidnewsradio.com/station-information/" class="fusion-textcolor-highlight"><span class="menu-text">Connect With Us</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://www.kidnewsradio.com/station-information/" class="fusion-textcolor-highlight"><span>Contact Us</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://richbroadcasting.com/site/" class="fusion-textcolor-highlight"><span>Jobs/Internships</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://richbroadcasting.com/site/advertise-with-rich-broadcasting/" class="fusion-textcolor-highlight"><span>Advertise On KID</span></a></li></ul></li></ul></div>	<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon awb-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
					<a href="#" class="fusion-icon awb-icon-search" aria-label="Toggle mobile search"></a>
		
		
			</div>

<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

	<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left fusion-mobile-sticky-nav-holder" aria-label="Main Menu Mobile Sticky"></nav>
		
<div class="fusion-clearfix"></div>
<div class="fusion-mobile-menu-search">
			<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="http://www.kidnewsradio.com/">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label="Search..."/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" aria-label="Search" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
		</div>
			</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
			
			
			<div class="avada-page-titlebar-wrapper" role="banner">
	<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-center">
		<div class="fusion-page-title-row">
			<div class="fusion-page-title-wrapper">
				<div class="fusion-page-title-captions">

					
																
				</div>

				
			</div>
		</div>
	</div>
</div>

						<main id="main" class="clearfix ">
				<div class="fusion-row" style="">

<section id="content" style="width: 100%;">
	
					<article id="post-389142" class="post post-389142 type-post status-publish format-standard has-post-thumbnail hentry category-regional-news">
															<div class="fusion-post-title-meta-wrap">
												<h1 class="entry-title fusion-post-title">Final day of Eastern Idaho State Fair draws quite a turnout</h1>									<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="http://www.kidnewsradio.com/author/regionalnews/" title="Posts by Eyewitness News 3" rel="author">Eyewitness News 3</a></span></span><span class="fusion-inline-sep">|</span><span class="updated rich-snippet-hidden">2021-09-12T10:11:01-06:00</span><span>September 12th, 2021</span><span class="fusion-inline-sep">|</span><a href="http://www.kidnewsradio.com/category/regional-news/" rel="category tag">Regional News</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="http://www.kidnewsradio.com/final-day-of-eastern-idaho-state-fair-draws-quite-a-turnout-3/#respond">0 Comments</a></span></div></div>					</div>
							
				
						<div class="post-content">
				<div></div>
<p>BLACKFOOT, Idaho (KIFI) &#8211; It was a full house on Saturday for the final day of the Eastern Idaho State Fair. </p>
<p>An annual event that Ben Egbert and his family did not want to miss. </p>
<p>&#8220;We always try to make it as a family to the fair, but my wife was busy first part of the week and so today was the first day we could really make it out,&#8221; Egbert said. </p>
<p>Egbert says the fair is&nbsp;a great&nbsp;way to entertain his six children.&nbsp;</p>
<p>&#8220;It’s important for people to get out and see that there are a lot more people that’s trying to live a regular life and just enjoy life,&#8221; Egbert said. &#8220;We&#8217;re here to have fun and why live in fear. It&#8217;s great to see people that are just enjoying it.&#8221;</p>
<p>Idaho Falls native Colby Phillips says he works in Blackfoot and knows how important the fair is to this community. </p>
<p>&#8220;I think it&#8217;s great for the community to get everybody out together and feel that community support,&#8221; Phillips said. </p>
<p>For many, the fair is just a fun way to spend time with your friends. </p>
<p>&#8220;I love just hanging out with the boys and having a good time,&#8221; said Kache Stucki. </p>
<p>It&#8217;s safe to say the Eastern Idaho State Fair was a hit. </p>
<p>The post <a rel="nofollow" href="https://localnews8.com/news/2021/09/12/final-day-of-eastern-idaho-state-fair-draws-quite-a-turnout/">Final day of Eastern Idaho State Fair draws quite a turnout</a> appeared first on <a rel="nofollow" href="https://localnews8.com">Local News 8</a>.</p>
							</div>

																<div class="fusion-sharing-box fusion-theme-sharing-box fusion-single-sharing-box">
		<h4>Share</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook awb-icon-facebook" style="color:#3b5998;" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.kidnewsradio.com%2Ffinal-day-of-eastern-idaho-state-fair-draws-quite-a-turnout-3%2F&amp;t=Final%20day%20of%20Eastern%20Idaho%20State%20Fair%20draws%20quite%20a%20turnout" target="_blank"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter awb-icon-twitter" style="color:#55acee;" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.kidnewsradio.com%2Ffinal-day-of-eastern-idaho-state-fair-draws-quite-a-turnout-3%2F&amp;text=Final%20day%20of%20Eastern%20Idaho%20State%20Fair%20draws%20quite%20a%20turnout" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail awb-icon-mail fusion-last-social-icon" style="color:#000000;" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email" href="mailto:?body=http://www.kidnewsradio.com/final-day-of-eastern-idaho-state-fair-draws-quite-a-turnout-3/&amp;subject=Final%20day%20of%20Eastern%20Idaho%20State%20Fair%20draws%20quite%20a%20turnout" target="_self" rel="noopener noreferrer"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													
																	</article>
	</section>
						
					</div>  <!-- fusion-row -->
				</main>  <!-- #main -->
				
				
								
					
		<div class="fusion-footer">
					
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-3 fusion-widget-area">
				
																									<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
							<section id="nav_menu-2" class="fusion-footer-widget-column widget widget_nav_menu"><h4 class="widget-title">Our Stations</h4><div class="menu-our-stations-container"><ul id="menu-our-stations" class="menu"><li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a href="http://kidnewsradio.com">KID Newsradio 106.3 &#038; 92.1</a></li>
<li id="menu-item-294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294"><a href="http://wolfidaho.com">96.1 &#038; 102.1 The Wolf</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293"><a href="http://star98radio.com">Star 98</a></li>
<li id="menu-item-295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295"><a href="http://classicrockidaho.com">Classic Rock 94.9 &#038; 104.5</a></li>
</ul></div><div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
							<section id="nav_menu-3" class="fusion-footer-widget-column widget widget_nav_menu"><h4 class="widget-title">Links</h4><div class="menu-links-container"><ul id="menu-links" class="menu"><li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a href="http://foxnews.com/">Fox News</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298"><a href="http://theblaze.com/">The Blaze</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299"><a href="https://www.nbcnews.com/">NBC News</a></li>
<li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300"><a href="https://abcnews.go.com/">ABC News</a></li>
</ul></div><div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-4 col-md-4 col-sm-4">
							<section id="custom_html-4" class="widget_text fusion-footer-widget-column widget widget_custom_html"><div class="textwidget custom-html-widget"><br/><br/><br/><center><a href="http://richbroadcasting.com" target="_blank" rel="noopener"><img src="http://star98radio.com/wp-content/uploads/2017/08/footer_richlogo2.png"></a></center>

	</div><div style="clear:both;"></div></section>																					</div>
																																				
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area fusion-footer-copyright-center">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		Copyright © <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> <a href="http://richbroadcasting.com" target="_Blank">Rich Broadcasting</a> | <a href="http://www.kidnewsradio.com/privacy-policy/">Privacy Policy</a> | <a href="http://www.richbroadcasting.com/press/EEO_REPORT.pdf" target="_blank">EEO</a> | <a href="http://richbroadcasting.com/site/wp-content/uploads/2017/04/Outreach-Authorization-Form.pdf" target="_blank">Outreach</a> | <a href="http://richbroadcasting.com/site/advertise-with-rich-broadcasting/" target="_blank">Advertise</a> | <a href="http://star98radio.com/wp-content/uploads/2015/11/Rich-Broadcasting-General-Contest-Rules.pdf" target="_blank">Contest Rules</a> | <a href="http://kidnewsradio.com/fcc-applications/">FCC Applications</a> | Public File <a href="https://publicfiles.fcc.gov/am-profile/kid" target="_blank">KID-AM</a> <a href="https://publicfiles.fcc.gov/fm-profile/kidj" target="_blank">KIDJ</a> <a href="https://publicfiles.fcc.gov/fm-profile/kidg" target="_blank">KIDG</a>	</div>
</div>
<div class="fusion-social-links-footer">
	</div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
		</div> <!-- fusion-footer -->

		
					<div class="fusion-sliding-bar-wrapper">
											</div>

												</div> <!-- wrapper -->
		</div> <!-- #boxed-wrapper -->
		<div class="fusion-top-frame"></div>
		<div class="fusion-bottom-frame"></div>
		<div class="fusion-boxed-shadow"></div>
		<a class="fusion-one-page-text-link fusion-page-load-link" tabindex="-1" href="#" aria-hidden="true"></a>

		<div class="avada-footer-scripts">
					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type="text/javascript">var fusionNavIsCollapsed=function(e){var t;window.innerWidth<=e.getAttribute("data-breakpoint")?(e.classList.add("collapse-enabled"),e.classList.contains("expanded")||(e.setAttribute("aria-expanded","false"),window.dispatchEvent(new Event("fusion-mobile-menu-collapsed",{bubbles:!0,cancelable:!0})))):(null!==e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click")&&e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click").click(),e.classList.remove("collapse-enabled"),e.setAttribute("aria-expanded","true"),null!==e.querySelector(".fusion-custom-menu")&&e.querySelector(".fusion-custom-menu").removeAttribute("style")),e.classList.add("no-wrapper-transition"),clearTimeout(t),t=setTimeout(()=>{e.classList.remove("no-wrapper-transition")},400),e.classList.remove("loading")},fusionRunNavIsCollapsed=function(){var e,t=document.querySelectorAll(".fusion-menu-element-wrapper");for(e=0;e<t.length;e++)fusionNavIsCollapsed(t[e])};function avadaGetScrollBarWidth(){var e,t,n,s=document.createElement("p");return s.style.width="100%",s.style.height="200px",(e=document.createElement("div")).style.position="absolute",e.style.top="0px",e.style.left="0px",e.style.visibility="hidden",e.style.width="200px",e.style.height="150px",e.style.overflow="hidden",e.appendChild(s),document.body.appendChild(e),t=s.offsetWidth,e.style.overflow="scroll",t==(n=s.offsetWidth)&&(n=e.clientWidth),document.body.removeChild(e),t-n}fusionRunNavIsCollapsed(),window.addEventListener("fusion-resize-horizontal",fusionRunNavIsCollapsed);</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='wp-block-library-css'  href='http://www.kidnewsradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"http:\/\/www.kidnewsradio.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28' id='cssua-js'></script>
<script type='text/javascript' id='fusion-animations-js-extra'>
/* <![CDATA[ */
var fusionAnimationsVars = {"status_css_animations":"desktop"};
/* ]]> */
</script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1' id='fusion-animations-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget.js?ver=5.4.1' id='avada-vertical-menu-widget-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' id='fusion-js-extra'>
/* <![CDATA[ */
var fusionJSVars = {"visibility_small":"625","visibility_medium":"801"};
/* ]]> */
</script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion.js?ver=3.4.1' id='fusion-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6' id='bootstrap-transition-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5' id='bootstrap-tooltip-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3' id='jquery-easing-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1' id='jquery-fitvids-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.7.2' id='jquery-flexslider-js'></script>
<script type='text/javascript' id='jquery-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3' id='jquery-lightbox-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6' id='jquery-mousewheel-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=5.8.1' id='jquery-placeholder-js'></script>
<script type='text/javascript' id='fusion-video-general-js-extra'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1' id='fusion-video-general-js'></script>
<script type='text/javascript' id='fusion-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"1","lightbox_social_links":{"facebook":{"source":"https:\/\/www.facebook.com\/sharer.php?u={URL}","text":"Share on Facebook"},"twitter":{"source":"https:\/\/twitter.com\/share?url={URL}","text":"Share on Twitter"},"mail":{"source":"mailto:?body={URL}","text":"Share by Email"}},"lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal","l10n":{"close":"Press Esc to close","enterFullscreen":"Enter Fullscreen (Shift+Enter)","exitFullscreen":"Exit Fullscreen (Shift+Enter)","slideShow":"Slideshow","next":"Next","previous":"Previous"}};
/* ]]> */
</script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1' id='fusion-lightbox-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1' id='fusion-tooltip-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1' id='fusion-sharing-box-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.sticky-kit.js?ver=1.1.2' id='jquery-sticky-kit-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-youtube.js?ver=2.2.1' id='fusion-youtube-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1' id='vimeo-player-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js?ver=5.8.1' id='lazysizes-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=7.4.1' id='avada-general-footer-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=7.4.1' id='avada-quantity-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-crossfade-images.js?ver=7.4.1' id='avada-crossfade-images-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=7.4.1' id='avada-select-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=7.4.1' id='avada-tabs-widget-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js?ver=7.4.1' id='avada-contact-form-7-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=7.4.1' id='jquery-elastic-slider-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-events.js?ver=7.4.1' id='avada-events-js'></script>
<script type='text/javascript' id='avada-live-search-js-extra'>
/* <![CDATA[ */
var avadaLiveSearchVars = {"live_search":"1","ajaxurl":"http:\/\/www.kidnewsradio.com\/wp-admin\/admin-ajax.php","no_search_results":"No search results match your query. Please try again","min_char_count":"4","per_page":"100","show_feat_img":"1","display_post_type":"1"};
/* ]]> */
</script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-live-search.js?ver=7.4.1' id='avada-live-search-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=5.8.1' id='fusion-alert-js'></script>
<script type='text/javascript' id='fusion-flexslider-js-extra'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","slideshow_autoplay":"","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=5.8.1' id='fusion-flexslider-js'></script>
<script type='text/javascript' id='avada-elastic-slider-js-extra'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=7.4.1' id='avada-elastic-slider-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-gravity-forms.js?ver=7.4.1' id='avada-gravity-forms-js'></script>
<script type='text/javascript' id='avada-drop-down-js-extra'>
/* <![CDATA[ */
var avadaSelectVars = {"avada_drop_down":"1"};
/* ]]> */
</script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=7.4.1' id='avada-drop-down-js'></script>
<script type='text/javascript' id='avada-to-top-js-extra'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop":"desktop_and_mobile","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */
</script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=7.4.1' id='avada-to-top-js'></script>
<script type='text/javascript' id='avada-header-js-extra'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_sticky":"","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"800","header_sticky_mobile":"","header_sticky_tablet":"","mobile_menu_design":"modern","sticky_header_shrinkage":"","nav_height":"84","nav_highlight_border":"0","nav_highlight_style":"textcolor","logo_margin_top":"31px","logo_margin_bottom":"31px","layout_mode":"wide","header_padding_top":"20px","header_padding_bottom":"20px","scroll_offset":"framed"};
/* ]]> */
</script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=7.4.1' id='avada-header-js'></script>
<script type='text/javascript' id='avada-menu-js-extra'>
/* <![CDATA[ */
var avadaMenuVars = {"site_layout":"wide","header_position":"top","logo_alignment":"left","header_sticky":"","header_sticky_mobile":"","header_sticky_tablet":"","side_header_break_point":"800","megamenu_base_width":"site_width","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open submenu of %s","mobile_submenu_close":"Close submenu of %s","submenu_slideout":"1"};
/* ]]> */
</script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=7.4.1' id='avada-menu-js'></script>
<script type='text/javascript' id='avada-sidebars-js-extra'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v3","header_sticky":"","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"","sticky_header_shrinkage":"","nav_height":"84","sidebar_break_point":"800"};
/* ]]> */
</script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=7.4.1' id='avada-sidebars-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2' id='bootstrap-scrollspy-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=7.4.1' id='avada-scrollspy-js'></script>
<script type='text/javascript' id='fusion-responsive-typography-js-extra'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1100px","typography_sensitivity":"0.00","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1' id='fusion-responsive-typography-js'></script>
<script type='text/javascript' id='fusion-scroll-to-anchor-js-extra'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","hundred_percent_scroll_sensitivity":"450"};
/* ]]> */
</script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1' id='fusion-scroll-to-anchor-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1' id='fusion-general-global-js'></script>
<script type='text/javascript' id='fusion-video-js-extra'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1' id='fusion-video-js'></script>
<script   type='text/javascript' src='http://www.kidnewsradio.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1' id='fusion-column-js'></script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'http://www.kidnewsradio.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
								</script>
				        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    var ratio = jQuery(this).attr('data-ratio');
                    if (typeof ratio == 'undefined') {
                        ratio = 16 / 9;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / ratio + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / ratio + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    setTimeout(function () {
                        jQuery("div[data-iframe='StefanoAI-youtube-widget-responsive']").each(function () {
                            var iframe = jQuery("<iframe></iframe>");
                            jQuery.each(this.attributes, function () {
                                if (this.name == 'data-iframe' || this.name == 'data-')
                                    return;
                                iframe.attr(this.name.replace(/^data-/, ''), this.value);
                            });
                            jQuery(iframe).insertAfter(jQuery(this));
                            jQuery(this).remove();
                        });
                                        AI_responsive_widget();
                    }, 50);
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        		</div>

			<div class="to-top-container to-top-right">
		<a href="#" id="toTop" class="fusion-top-top-link">
			<span class="screen-reader-text">Go to Top</span>
		</a>
	</div>
		</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: www.kidnewsradio.com @ 2021-09-12 10:56:32 by W3 Total Cache
-->